Why no support for legacy products such as DLP? Toggle

The control interface is based on the 3rd Party Protocol that Lab.gruppen and Lake maintain and publish. Legacy products are not supported by the firmware versions bundled in V6.0 and above of Lake Controller.

Legacy products use V5.8 and below and the protocol is very different for these discontinued devices.

We therefore can only support current Lake and Lab.gruppen models that utilize the 3rd Party Protocol.

More information about supported products can be found here.


Category: Lake Devices

← FAQ’s

Leave a Reply

ShutDown